Uploading data files and reloading data failing in the US region.
Incident Report for Qlik Cloud Services
Resolved
The incident is now resolved.
Posted Jul 10, 2020 - 22:42 EDT
Monitoring
A fix has been implemented and verified.
Posted Jul 10, 2020 - 22:03 EDT
Investigating
We are currently investigating reports of issues uploading data files and reloading data in our US region.
Posted Jul 10, 2020 - 21:10 EDT
This incident affected: Qlik Cloud Services - US.