Increased latency processing some reloads in US region
Incident Report for Qlik Cloud Services
Resolved
This issue has been resolved. If you experienced any data reload issues, manually reloading will resolve the issue, or you can wait until the next scheduled reload.
Posted Sep 24, 2021 - 12:10 EDT
Update
We are continuing to monitor. The next update will be provided in 30 minutes.
Posted Sep 24, 2021 - 11:35 EDT
Monitoring
We are monitoring reports of increased latency with some reloads in the US region. Our team is actively working to resolve any issues that arise and an update will be provided in 30 minutes. Thank you for your continued patience and support.
Posted Sep 24, 2021 - 10:52 EDT
This incident affected: Qlik Cloud Services - US.