Issues with logging in to Qlik Sense Cloud on EU region
Incident Report for Qlik Cloud Services
Resolved
This issue has been resolved. Your patience and support has been greatly appreciated
Posted Sep 19, 2022 - 22:50 EDT
Monitoring
The issue has been fixed and the team is monitoring the results.
Posted Sep 19, 2022 - 22:39 EDT
Investigating
Our team has identified an issue with opening Qlik Sense Cloud and is diligently working on resolving the issue. Customers with tenants in EU region may have experienced degraded performance that could have prevented authenticating, browsing content, opening apps, or refreshing data.
Posted Sep 19, 2022 - 22:10 EDT
This incident affected: Qlik Cloud Services - EU.