Degraded logins through Auth0
Incident Report for Qlik Cloud Services
Resolved
This issue has been resolved. Your patience and support has been greatly appreciated. For additional information, visit https://status.auth0.com/incidents/xc5s7y96pb48.
Posted Sep 24, 2021 - 16:37 EDT
Update
Auth0 reports that their system has returned to normal and Qlik is no longer seeing login errors. We will continue to monitor and the next update will be in approximately 30 minutes.
Posted Sep 24, 2021 - 16:19 EDT
Monitoring
Auth0 has implemented a fix and we are seeing fewer login errors. Qlik will continue to monitor the situation. Another update will be provided in 30 minutes. Thank you for your continued patience and support.
Posted Sep 24, 2021 - 15:52 EDT
Investigating
We are investigating the impact caused by an Auth0 degradation: Logins to Qlik Cloud Services through Auth0 may be slow and possibly time out. User registration (either through trial signup, or otherwise) may fail. For more information see https://status.auth0.com/incidents/xc5s7y96pb48.
Posted Sep 24, 2021 - 15:06 EDT
This incident affected: Qlik Cloud Services - US, Qlik Cloud Services - EU, and Qlik Cloud Services - AP.