Unable to store data into QVD
Incident Report for Qlik Cloud Services
Resolved
A recent deployment caused an issue with permissions while writing a newly created QVD to the backend. A rollback to a previous version of the service was required.

Further monitoring has not identified any additional occurrences of this issue.

Service has been fully restored.
Posted Jul 02, 2020 - 10:16 EDT
Monitoring
The issue has been identified, a fix has been applied and we're monitoring the results
Posted Jul 02, 2020 - 09:54 EDT
Update
We are continuing to investigate the cause of this issue.
Some users may experience inconvenience while trying to store data into QVDs
Posted Jul 02, 2020 - 09:28 EDT
Investigating
We are currently investigating an issue where customers are unable to store data into QVD's. We will provide more information as soon as possible, and will post a status update in 60 minutes
Posted Jul 02, 2020 - 08:33 EDT
This incident affected: Qlik Cloud Services - EU.