MyQlik / QlikCloud
Incident Report for Qlik Cloud Services
Resolved
This issue has been resolved. Your patience and support has been greatly appreciated!
Posted Sep 09, 2022 - 14:30 EDT
Monitoring
Our technical partner applied a fix to mitigate the impact. We will continue monitoring the issue and keep you posted on any further updates.
Posted Sep 09, 2022 - 14:04 EDT
Update
We are continuing to work diligently with our technical partner and will keep you posted on any further updates.

We have identified a workaround: if you experience issues accessing your tenant through MyQlik, please access your tenant URL directly. If you need any assistance, please start a chat session on https://community.qlik.com/t5/Programs/ct-p/qlik-support and an agent can help.
Posted Sep 09, 2022 - 13:19 EDT
Identified
We have identified a workaround: if you experience issues accessing your tenant through MyQlik, please access your tenant URL directly. If you need any assistance, please start a chat session on https://community.qlik.com/t5/Programs/ct-p/qlik-support and an agent can help.
Posted Sep 09, 2022 - 12:45 EDT
Update
We have identified a workaround: if you experience issues accessing your tenant through MyQlik, please access your tenant URL directly. If you need any assistance, please start a chat session on https://community.qlik.com/t5/Programs/ct-p/qlik-support and an agent can help.
Posted Sep 09, 2022 - 12:19 EDT
Investigating
Our technical partner is reporting an outage that is impacting MyQlik. Customers may experience issues accessing MyQlik and QlikCloud trials may be affected.
Our team is diligently working with our partner and we will keep you posted on any further updates.
Posted Sep 09, 2022 - 11:50 EDT