Issues Authenticating in the US region
Incident Report for Qlik Cloud Services
Resolved
This issue has been resolved. Your patience and support has been greatly appreciated!
Posted Sep 20, 2022 - 08:30 EDT
Monitoring
The issue has been fixed and the team is monitoring the results.
Posted Sep 20, 2022 - 08:18 EDT
Update
Our team is continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Sep 20, 2022 - 07:14 EDT
Investigating
Our team has identified an issue with opening Qlik Sense Cloud and is diligently working on resolving the issue. Customers with tenants in US region may experience degraded performance that could have prevented authenticating, browsing content, opening apps, or refreshing data.
Posted Sep 20, 2022 - 06:04 EDT
This incident affected: Qlik Cloud Services - US.