Qlik Account (Auth0) login is experiencing an increased error rate
Incident Report for Qlik Cloud Services
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 16:33 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 16:29 EDT
Monitoring
We have seen reports that service has been restored for Qlik Account, and we are monitoring.
Posted Apr 20, 2021 - 15:55 EDT
Update
One of our partners is experiencing an outage that is impacting our services. Some clients are having issues logging in at this time. Customers with their own IDP's will not be affected. We are working with their team to quickly fix this issue and will let you know as soon as it has been resolved.
Posted Apr 20, 2021 - 15:37 EDT
Update
One of our partners is experiencing an outage that is impacting our services. Some clients are having issues logging in at this time. Customers with their own IDP's will not be affected. We are working with their team to quickly fix this issue and will let you know as soon as it has been resolved.
Posted Apr 20, 2021 - 13:55 EDT
Update
One of our partners is experiencing an outage that is impacting our services. Some clients are having issues logging in at this time. Customers with their own IDP's will not be affected. We are working with their team to quickly fix this issue and will let you know as soon as it has been resolved.
Posted Apr 20, 2021 - 13:26 EDT
Identified
We are currently experiencing an increased error rate in Qlik Account services provided by Auth0, and it is effecting login for some customers. Customers with their own IDP should not be affected.
Posted Apr 20, 2021 - 13:01 EDT
Update
We are currently experiencing an increased error rate in Qlik Account services provided by Auth0, and it is affecting login for some customers. Please refer to https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7 for status.
Posted Apr 20, 2021 - 12:37 EDT
Investigating
We are currently experiencing an increased error rate in Qlik Account services provided by Auth0, and it is effecting login for some customers. Please refer to https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7 for status.
Posted Apr 20, 2021 - 12:13 EDT
This incident affected: Qlik Cloud Services - US, Qlik Cloud Services - EU, and Qlik Cloud Services - AP.