Increased latency processing some reloads
Incident Report for Qlik Cloud Services
Resolved
This reload latency issue has been resolved. We appreciate your patience and support. Thank you for choosing Qlik!
Posted Sep 23, 2021 - 13:21 EDT
Monitoring
The issue has been fixed and the cloud team is monitoring performance. Another update will be provided in 60 minutes.
Posted Sep 23, 2021 - 11:56 EDT
Update
We are continuing to work for a fix for this issue. Thank you for your continued patience and support. We will continue to provide updates every 30 minutes
Posted Sep 23, 2021 - 11:24 EDT
Update
We understand the impact this issue is having on you. Our cloud team is continuing to urgently work on the reload latency issue and an update will be provided in 30 minutes. Thank you for your continued patience and support.
Posted Sep 23, 2021 - 10:51 EDT
Identified
We are experiencing increased latency with some reloads. The cause has been identified and a fix is in progress. An update will be provided in 30 minutes.
Posted Sep 23, 2021 - 10:17 EDT
This incident affected: Qlik Cloud Services - US.