Open App Slowness in EU
Incident Report for Qlik Cloud Services
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 06:48 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2021 - 05:24 EDT
Investigating
We have observed some slowness while opening apps for EU tenants. Some customers might experience app open slowness during this interval. We are investigating the issue.
Posted Oct 12, 2021 - 04:41 EDT
This incident affected: Qlik Cloud Services - EU.