Authentication errors
Incident Report for Qlik Cloud Services
Postmortem

Root Cause Analysis

On August 4, 2022, from 2:43AM to 3:00PM UTC, Qlik customers using QlikIDP were unable to log into Qlik Cloud or MyQlik, including access to web sites like the Support portal. The issue affected users in all regions. Qlik customers with an enterprise IDP or who were previously signed in were not affected.

Root Cause Summary and Remediation

The issue was caused by a deployment by our third party IDP vendor to update their Node.js TLS versions. Qlik was not made aware of the update in advance. The failure of the IDP vendor to provide advance notice and its incomplete error message impacted Qlik’s ability to resolve the issue in a timely manner.

Qlik recognizes that this incident had an impact across all regions. In order to further reiterate our commitment to improving our customers’ experience with Qlik, we have identified key areas to prevent a recurrence of this authentication issue including heightened monitoring, ensuring resiliency best practices with our vendors, and enhancing external communication.

Posted Aug 16, 2022 - 16:18 EDT

Resolved
Thank you for your patience with this incident. The issue has been resolved, please try to login again.
If your account is locked, please use the password reset link under the login box.

For help resetting your password, visit https://community.qlik.com/t5/Knowledge/My-Qlik-Account-is-blocked-Your-Account-has-been-blocked-after/ta-p/1798993
Posted Aug 04, 2022 - 11:40 EDT
Monitoring
The fix has been implemented, and we are monitoring the results.
Also, we are working with our technical partner to unblock all accounts that were blocked during this incident.
Posted Aug 04, 2022 - 11:12 EDT
Update
Our team continues working on the fix with our technical partner. We will keep you posted on further updates.
Posted Aug 04, 2022 - 10:20 EDT
Update
Our team continues working on the fix with our technical partner. We will keep you posted on further updates.
Posted Aug 04, 2022 - 09:04 EDT
Update
Our team working with our technical partner has identified the issue and working on the fix. We will keep you posted on further updates.
Posted Aug 04, 2022 - 07:48 EDT
Update
Our team is still continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 06:51 EDT
Update
Our team is still continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 05:50 EDT
Update
Our team is still continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 05:13 EDT
Identified
Our team has identified an issue with one of our technical partners that is impacting Qlik cloud sign-ins and registrations via Qlik IDP. We are diligently working with our partner and will keep you posted on any further updates.
Posted Aug 04, 2022 - 04:21 EDT
Update
Our team is still continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 03:07 EDT
Update
Our team is still continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 02:21 EDT
Update
Our team is still continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 01:43 EDT
Update
Our team is continuing to diligently work on resolving the issue. We will keep you posted on any further updates.
Posted Aug 04, 2022 - 00:44 EDT
Investigating
Our team has identified an issue with signing in to Qlik Sense and is diligently working on resolving the issue. Customers with tenants in US, EU, Singapore and Sydney regions may experience issues with logins and Qlik trial registrations.
Posted Aug 03, 2022 - 23:58 EDT
This incident affected: Qlik Cloud Services - US, Qlik Cloud Services - EU, Qlik Cloud Services - Asia Pacific - Sydney, and Qlik Cloud Services - Asia Pacific - Singapore.