Qlik Cloud Services Degrade - Reloads failing to trigger for some customers
Incident Report for Qlik Cloud Services
Resolved
This issue has been resolved. Thank you for your patience and support.
Posted Nov 22, 2021 - 15:01 EST
Monitoring
We have fixed the issue and are monitoring the results. We will post another update in 30 minutes.
Posted Nov 22, 2021 - 14:38 EST
Identified
Our cloud team has identified the issue with reloading apps. A subset of customers with tenants in all regions are reporting some reloads have failed to trigger when expected.

We understand the impact this issue has for you. The cloud team is diligently working on the issue, and we will provide an update in 30 minutes. Thank you for your continued patience and support.
Posted Nov 22, 2021 - 14:05 EST
Investigating
Functional Degrade - Customers have reported issues with reloads where Qlik users may experience data reloads failing to trigger as expected.

Qlik is diligently working to identify the root cause and implement a solution. An update will be provided in 30 minutes. Thank you for your patience and support.
Posted Nov 22, 2021 - 13:53 EST
This incident affected: Qlik Cloud Services - US, Qlik Cloud Services - EU, Qlik Cloud Services - Asia Pacific - Sydney, and Qlik Cloud Services - Asia Pacific - Singapore.